Keep on Truckin'

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others) Total Submission(s): 7174    Accepted Submission(s): 4964

Problem Description
Boudreaux and Thibodeaux are on the road again . . .
"Boudreaux, we have to get this shipment of mudbugs to Baton Rouge by tonight!"
"Don't worry, Thibodeaux, I already checked ahead. There are three underpasses and our 18-wheeler will fit through all of them, so just keep that motor running!"
"We're not going to make it, I say!"
So, which is it: will there be a very messy accident on Interstate 10, or is Thibodeaux just letting the sound of his own wheels drive him crazy?
 
Input
Input to this problem will consist of a single data set. The data set will be formatted according to the following description.
The data set will consist of a single line containing 3 numbers, separated by single spaces. Each number represents the height of a single underpass in inches. Each number will be between 0 and 300 inclusive.
 
Output
There will be exactly one line of output. This line will be:
   NO CRASH
if the height of the 18-wheeler is less than the height of each of the underpasses, or:
   CRASH X
otherwise, where X is the height of the first underpass in the data set that the 18-wheeler is unable to go under (which means its height is less than or equal to the height of the 18-wheeler). The height of the 18-wheeler is 168 inches.
 
Sample Input
180 160 170
 
Sample Output
CRASH 160
 
Source
 
简单题,超级简单,只要断句断好弄明白题意就行
 
 #include <stdio.h>
int main()
{
int a,b,c;
int t=;
while(scanf("%d %d %d",&a,&b,&c)!=EOF)
{
if(t<a&&t<b&&t<c)
printf("NO CRASH\n");
else if(t>a)
printf("CRASH %d\n",a);
else if(t>b)
printf("CRASH %d\n",b);
else
printf("CRASH %d\n",c);
}
return ;
}

最新文章

  1. 1_MVC+EF+Autofac(dbfirst)轻型项目框架_core层(以登陆为例)
  2. xcode:关于Other Linker Flags
  3. windows上JSP开发环境全搭建
  4. centos6.4.yum-lamp环境设置
  5. JSP视频
  6. location对象位置操作,进行跳转
  7. SQLSERVER读懂语句运行的统计信息
  8. 在cad中画一条长500mm,垂直90度的线段
  9. ios 串
  10. 浅谈扩展欧几里得算法(exgcd)
  11. Spark技术内幕: Shuffle详解(一)
  12. JQuery 获取select 的value值和文本值
  13. PL-SVO公式推导及代码解析:地图点重投影和特征对齐
  14. [转]git 删除远程仓库文件
  15. Zabbix4.0添加端口和进程监控
  16. redis 中 set 和 hset 有什么不同,什么时候使用 hset 什么时候使用set?
  17. gdb基本命令(非常详细)
  18. python是c语言开发的
  19. Proe/Creo 零件库mnu文件制作批处理
  20. centos7安装kafka_2.11-1.0.0 新手入门

热门文章

  1. Android之NDK开发(转载)
  2. 【转】pycharm常用快捷键
  3. MVVMLight消息通知实现机制详解(一)
  4. Lambda表达式怎么写SQL中的in?
  5. 深入理解async和await的作用及各种适用场景和用法
  6. .net framework 3.5 安装报错 0x800F0954问题
  7. 五分钟学习React(五):React两种构建应用方式选择
  8. ArcGIS Android工程迁移到其他电脑不能打开的问题
  9. 如何防止SQL注入式攻击
  10. 怎么搭建Hibernate对象持久化框架?