No Brainer


Time Limit: 2 Seconds      Memory Limit: 65536 KB

Zombies love to eat brains. Yum.

Input

The first line contains a single integer n indicating the number of data sets.

The following n lines each represent a data set. Each data set will be formatted according to the following description:

A single data set consists of a line "X Y", where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive.

Output

For each data set, there will be exactly one line of output. This line will be "MMM BRAINS" if the number of brains the zombie eats is greater than or equal to the number of brains the zombie requires to stay alive. Otherwise, the line will be "NO BRAINS".

Sample Input

3
4 5
3 3
4 3

Sample Output

NO BRAINS
MMM BRAINS
MMM BRAINS

。。。好水的题

 #include <iostream>
#include <cstdio>
using namespace std;
int main(){
int x, y;
int n;
cin >> n;
while(n--){
cin >> x >> y;
if(x >= y)
cout << "MMM BRAINS" << endl;
else
cout << "NO BRAINS" << endl;
}
return ;
}

最新文章

  1. AC日记——中位数 洛谷 P1168
  2. AFNetwork源码解析
  3. Vmware玩mac os x分享
  4. jQuery.last() 函数
  5. RabbitMQ 工作队列
  6. 颤抖吧,骚年们,2016年末最牛逼的sql语句
  7. Spring事务传播、隔离等级
  8. redis监控状态
  9. objective-c自学总结(三)---面向对象的封装,继承与多态
  10. 转载-Linux下svn搭建配置流程
  11. ActionScript通用开发框架
  12. 巧妙实现缺角radiogroup控制多个fragment切换和滑动
  13. PHP函数详细剖析之rtrim函数 By ACReaper
  14. dsplib使用备忘
  15. 十二周项目三(4)——出口fibnacci第一序列20的数量
  16. PMP杂谈--PMP中一些easy忽视的地方
  17. @ApiModelProperty的用法
  18. 学习git之路--1
  19. day05流程控制while循环 流程控制for循环
  20. MySQL Replication 详解MySQL数据库设置主从同步的方法

热门文章

  1. Java对象的内存布局以及对象的访问定位
  2. Ionic之页面传值
  3. iOS三句话实现文本转语音:AVSpeechSynthesizer
  4. bootstrap CSS表单、按钮和字体图标
  5. poj3262 Protecting the Flowers
  6. 程序员必须知道FTP命令
  7. (转)Spring提供的CharacterEncoding和OpenSessionInView功能
  8. 字符串翻转(java)
  9. uva1228 Integer Transmission
  10. poptip 外面 放 input 使用 iview vue