修改用户密码

  • Enter configuration mode

    configure
  • Set password

    set system login user [username] authentication plaintext-password [password]

    Note: The password is stored encrypted after commit.
  • Commit and save changes

    commit

    save

配置IP地址

  • Enter configuration mode

    configure
  • set address

    set interfaces ethernet eth0 address 192.168.1.1/24
  • set gateway

    set system gateway-address 192.168.1.254
  • Commit and save changes

    commit

    save

配置DNS服务器

  • Enter configuration mode

    configure
  • config DNS Forwarder

    set service dns forwarding name-server 8.8.8.8

    set service dns forwarding name-server 8.8.4.4

    set service dns forwarding listen-on eth0
  • Commit and save changes

    commit

    save

配置ssh端口号

  • Enter configuration mode

    configure
  • config ssh port

    set service ssh port 2222

配置L2tp_VPN

  • config
set vpn ipsec ipsec-interfaces interface eth0
set vpn ipsec nat-traversal enable
set vpn ipsec nat-networks allowed-network 0.0.0.0/0 set vpn l2tp remote-access outside-address pub-add
set vpn l2tp remote-access client-ip-pool start 192.168.1.100
set vpn l2tp remote-access client-ip-pool stop 192.168.1.254
set vpn l2tp remote-access ipsec-settings authentication mode pre-shared-secret
set vpn l2tp remote-access ipsec-settings authentication pre-shared-secret <secret>
set vpn l2tp remote-access authentication mode local
set vpn l2tp remote-access authentication local-users username <username> password <password> set firewall name OUTSIDE-LOCAL rule 41 action 'accept'
set firewall name OUTSIDE-LOCAL rule 41 destination port '500'
set firewall name OUTSIDE-LOCAL rule 41 protocol 'udp'
set firewall name OUTSIDE-LOCAL rule 42 action 'accept'
set firewall name OUTSIDE-LOCAL rule 42 destination port '4500'
set firewall name OUTSIDE-LOCAL rule 42 protocol 'udp'
set firewall name OUTSIDE-LOCAL rule 43 action 'accept'
set firewall name OUTSIDE-LOCAL rule 43 destination port '1701'
set firewall name OUTSIDE-LOCAL rule 43 ipsec 'match-ipsec'
set firewall name OUTSIDE-LOCAL rule 43 protocol 'udp' set nat source rule 110 outbound-interface 'eth0'
set nat source rule 110 source address '192.168.1.0/24'
set nat source rule 110 translation address masquerade set vpn l2tp remote-access dns-servers server-1 '8.8.8.8'
set vpn l2tp remote-access dns-servers server-2 '8.8.4.4'
  • show

    show vpn remote-access

最新文章

  1. web-inf目录和meta-inf目录
  2. Python的getattr()
  3. C++的那些事:数据与类型
  4. Codeforces Round #354 (Div. 2) C. Vasya and String
  5. ChRoomtst
  6. ACCESS的System.Data.OleDb.OleDbException: INSERT INTO 语句的语法错误
  7. asp.net操作xml(增删查改)
  8. 目前网络上大部分的网站都是由ASP或PHP开发,并且java平台的软件购买成本不适合中小企业客户,一般适用于银行、国家安全等行业领域
  9. KD树
  10. C语言的字符串操作函数小结
  11. Filebeat 启动关闭流程
  12. python之路7-正则表达式
  13. HBase总结 LSM理解
  14. Xgboost GPU 加速
  15. mysql 案例 ~ mysql主从复制错误问题
  16. Aurora 安装
  17. Sentinel 简介与API订阅发布
  18. Android 布局学习之——Layout(布局)详解二(常见布局和布局参数)
  19. 无线AP和无线路由器区别wifi热点
  20. [Android 新特性] 改进明显 Android 4.4系统新特性解析

热门文章

  1. Oracle--缓冲区忙等待事件
  2. java8 HashMap源码 详细研读
  3. RocketMQ 使用情况梳理
  4. 使用redis作为调度中心的celery时启动多个queue,报错Probably the key (&#39;_kombu.binding.reply.celery.pidbox&#39;) has been removed from the Redis database
  5. nginx 配置 server
  6. ASP.NET MVC中Log4Net记录错误日志的使用
  7. c#对象深复制demo
  8. Python: 截屏
  9. 视频监控GB28181测试参考
  10. drf--版本控制