A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 73325    Accepted Submission(s): 47653

Problem Description
Your task is to Calculate a + b.
 

Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

Sample Input

2
1 5
10 20
 

Sample Output

6
30
 

Author
lcy
 

Recommend
#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
int a,b,n;
scanf("%d",&n);
while(n--)
{
scanf("%d%d",&a,&b);
printf("%d\n",a+b);
}
return 0;
}
 

最新文章

  1. SpringMVC笔记
  2. mysql数据库中如何修改已建好的表中的【列名】【列的属性】
  3. 委托、IOC全知道
  4. 使用属性android:onClick,出现异常NoSuchMethodException
  5. ReCap 360 photo照片建模技术的又一个例子
  6. C++小游戏:扑克牌21点
  7. PI-利用SoapUI 测试web service的方法介绍
  8. L013-oldboy-mysql-dba-lesson13
  9. 【转】Android平台下利用zxing实现二维码开发
  10. zoj1276矩阵连乘dp
  11. 开发环境准备:Ruby on Rails开发环境配置
  12. 【渗透笔记】利用逻辑漏洞批量拿GOV EDU
  13. OpenCV+VS2013 属性表配置
  14. NPOI打印设置
  15. linux 通过pid 寻找程序路径的最简单命令(pwdx)
  16. BOM&amp;DOM
  17. C语言中getch()、getche()和getchar()
  18. idea 配置多个jdk
  19. Query图像滑块插件 (支持触摸/滑动手势)
  20. 在SQL数据库中怎么去掉某一列的中的一写特殊字符

热门文章

  1. Android基本概念总结
  2. 单例(LintCode)
  3. 【BZOJ 3530】【SDOI 2014】数数
  4. 20162312 2016-2017-2《Java程序设计》课程总结
  5. 20162303 实验一 Java开发环境的熟悉(Linux + Eclipse)
  6. Vue视图下
  7. [HDU4729]An Easy Problem for Elfness
  8. [AGC025D]Choosing Points
  9. [转]提示错误 package javax.servlet.jsp does not exist package javax.servletr.jsp.tagext does not exist
  10. 按树型显示BOM的结构